<!doctype html>
<html lang="en-US">
	
<head>

<!-- Spotlight Theme -->
	
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="https://gmpg.org/xfn/11">

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v18.4 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NHL Rumors: Pierre-Luc Dubois didn&#039;t ask for a trade, nor is he Trying to force his way to Montreal - NHL Rumors</title>
	<meta name="description" content="Pierre-Luc Dubois speaks out about some of the speculation surrounding his future with the Winnipeg Jets and the Montreal Canadiens rumors." />
	<link rel="canonical" href="https://nhlrumors.com/?p=75992" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="NHL Rumors: Pierre-Luc Dubois didn&#039;t ask for a trade, nor is he Trying to force his way to Montreal - NHL Rumors" />
	<meta name="twitter:description" content="Pierre-Luc Dubois speaks out about some of the speculation surrounding his future with the Winnipeg Jets and the Montreal Canadiens rumors." />
	<meta name="twitter:image" content="https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_17754426_168394737_lowres.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nhlrumors.com/#organization","name":"Medium Large, LLC","url":"https://nhlrumors.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nhlrumors.com/#/schema/logo/image/","url":"https://s22929.pcdn.co/wp-content/uploads/2019/09/ML_logo_200x200.png","contentUrl":"https://s22929.pcdn.co/wp-content/uploads/2019/09/ML_logo_200x200.png","width":200,"height":200,"caption":"Medium Large, LLC"},"image":{"@id":"https://nhlrumors.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://nhlrumors.com/#website","url":"https://nhlrumors.com/","name":"NHL Rumors","description":"NHL Rumors. Your #1 Source for NHL Trade Rumors, Injury Updates, and Fantasy News.","publisher":{"@id":"https://nhlrumors.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://nhlrumors.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://nhlrumors.com/?p=75992#primaryimage","url":"https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_17754426_168394737_lowres.jpg","contentUrl":"https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_17754426_168394737_lowres.jpg","width":640,"height":427,"caption":"© Jerome Miron-USA TODAY Sports"},{"@type":"WebPage","@id":"https://nhlrumors.com/?p=75992","url":"https://nhlrumors.com/?p=75992","name":"NHL Rumors: Pierre-Luc Dubois didn't ask for a trade, nor is he Trying to force his way to Montreal - NHL Rumors","isPartOf":{"@id":"https://nhlrumors.com/#website"},"primaryImageOfPage":{"@id":"https://nhlrumors.com/?p=75992#primaryimage"},"image":{"@id":"https://nhlrumors.com/?p=75992#primaryimage"},"thumbnailUrl":"https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_17754426_168394737_lowres.jpg","datePublished":"2022-07-26T14:45:44+00:00","dateModified":"2022-07-26T12:52:58+00:00","description":"Pierre-Luc Dubois speaks out about some of the speculation surrounding his future with the Winnipeg Jets and the Montreal Canadiens rumors.","breadcrumb":{"@id":"https://nhlrumors.com/?p=75992#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://nhlrumors.com/?p=75992"]}]},{"@type":"BreadcrumbList","@id":"https://nhlrumors.com/?p=75992#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://nhlrumors.com/"},{"@type":"ListItem","position":2,"name":"NHL Rumors: Pierre-Luc Dubois didn&#8217;t ask for a trade, nor is he Trying to force his way to Montreal"}]},{"@type":"Article","@id":"https://nhlrumors.com/?p=75992#article","isPartOf":{"@id":"https://nhlrumors.com/?p=75992"},"author":{"name":"Mark Easson","@id":"https://nhlrumors.com/#/schema/person/87e35a680ee2bee8de357019913e7397"},"headline":"NHL Rumors: Pierre-Luc Dubois didn&#8217;t ask for a trade, nor is he Trying to force his way to Montreal","datePublished":"2022-07-26T14:45:44+00:00","dateModified":"2022-07-26T12:52:58+00:00","mainEntityOfPage":{"@id":"https://nhlrumors.com/?p=75992"},"wordCount":461,"publisher":{"@id":"https://nhlrumors.com/#organization"},"image":{"@id":"https://nhlrumors.com/?p=75992#primaryimage"},"thumbnailUrl":"https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_17754426_168394737_lowres.jpg","keywords":["Pierre-Luc Dubois","Winnipeg Jets"],"articleSection":["NHL Free Agents","NHL Rumors"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://nhlrumors.com/#organization"}},{"@type":"Person","@id":"https://nhlrumors.com/#/schema/person/87e35a680ee2bee8de357019913e7397","name":"Mark Easson","url":"https://nhlrumors.com/author/markeasson/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NHL Rumors &raquo; Feed" href="https://nhlrumors.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NHL Rumors &raquo; Comments Feed" href="https://nhlrumors.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s22929.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='alternate stylesheet' id='powerkit-icons-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff?ver=2.7.8' type='text/css' as='font' type='font/wof' crossorigin />
<link rel='stylesheet' id='powerkit-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://s22929.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.7.8' type='text/css' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='glightbox-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/glightbox.min.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-opt-in-forms-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/css/public-powerkit-opt-in-forms.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-pinterest-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/css/public-powerkit-pinterest.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-twitter-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/twitter/public/css/public-powerkit-twitter.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://s22929.pcdn.co/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.4.4.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s22929.pcdn.co/wp-content/themes/spotlight/style.css?ver=1567886839' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://s22929.pcdn.co/wp-content/themes/spotlight-child/style.css?ver=1622687478' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://s22929.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://s22929.pcdn.co/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var csco_mega_menu = {"rest_url":"https:\/\/nhlrumors.com\/wp-json\/csco\/v1\/menu-posts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/nhlrumors.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/nhlrumors.com\/backstage\/?redirect_to=https%3A%2F%2Fnhlrumors.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/nhlrumors.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/nhlrumors.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.4.4.min.js?ver=6.0.1' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://nhlrumors.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nhlrumors.com/wp-json/wp/v2/posts/75992" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nhlrumors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s22929.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://nhlrumors.com/?p=75992' />
<link rel="alternate" type="application/json+oembed" href="https://nhlrumors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnhlrumors.com%2Fnhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal%2F2022%2F07%2F26%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nhlrumors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnhlrumors.com%2Fnhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal%2F2022%2F07%2F26%2F&#038;format=xml" />
			<meta property="fb:pages" content="104680719604205" />
							<meta property="ia:markup_url" content="https://nhlrumors.com/nhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal/2022/07/26/?ia_markup=1" />
				<link rel="amphtml" href="https://nhlrumors.com/nhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal/2022/07/26/amp/"><link rel="icon" href="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://s22929.pcdn.co/wp-content/uploads/2020/08/cropped-nhlrumors_icon-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.entry-content h1,
.entry-header h1,
.entry-content h2,
.entry-header h2,
.entry-content h3,
.entry-header h3,
.entry-content h4,
.entry-header h4,
.entry-content h5,
.entry-header h5,
.entry-content h6,
.entry-header h6 {
    margin-bottom: .75rem;
    font-family: inherit;
    font-weight: 500;
    line-height: 1;
    color: #000000;
    word-wrap: break-word;
}

.entry-content h1,
.entry-header h1 {
    font-size: 2rem !important;
}

.entry-content h2,
.entry-header h2 {
    font-size: 1.25rem;
}

.entry-content h3,
.entry-header h3 {
    font-size: 1.25rem;
}

.entry-content h4,
.entry-header h4 {
    font-size: 1.25rem;
}

.entry-content h5,
.entry-header h5 {
    font-size: 1.25rem;
}

.entry-content h6,
.entry-header h6 {
    font-size: 1rem;
}


@media (min-width: 1020px) {
    .content-area {
        flex: 1;
    }
}		</style>
		<style id="kirki-inline-styles">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</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	
<!-- Spotlight Theme -->
	
<!-- Google Discover -->

<meta name="robots" content="max-image-preview:large">
	
<!-- Begin Next Millennium -->
	
<script async src="https://powerad.ai/script.js"></script>

<!-- Taboola -->	

    	
        <script type="text/javascript">
            !function (e, f, u) {

                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/mediumlarge-network/loader.js');
        </script>
    
    
    	
<!-- Mailchimp -->
	
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/f9af44add02d86f7af4343c9c/42f4461c20aedf6b8aab66787.js");</script>
	
<!-- Gabe Theme Ads -->

    
<!-- Global site tag (gtag.js) - Google Analytics -->
	
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58151006-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58151006-3');
</script>

<!-- Termly -->
	
<script>
  (function () {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://app.termly.io/embed.min.js';
    s.id = 'b7268dd1-bd74-4e25-a9c6-57db5caf86ca';
    s.setAttribute("data-name", "termly-embed-banner");
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
  })();
</script>
	
<!-- Mark Stuff -->

<script type="application/javascript" src="https://ced.sascdn.com/tag/3265/smart.js" async></script>
<script type="application/javascript">
    var sas = sas || {};
    sas.cmd = sas.cmd || [];
    sas.cmd.push(function() {
        sas.setup({ networkid: 3265, domain: "https://www15.smartadserver.com", async: true });
    });
    sas.cmd.push(function() {
        sas.call("onecall", {
            siteId: 337393,
            pageId: 1182186,
            formats: [
                 { id: 71430 }
                ,{ id: 73807 }
                ,{ id: 71427 }
                ,{ id: 77934 }
                ,{ id: 71428 }
            ],
            target: ''
        });
    });
</script>
	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3515913239267445",
          enable_page_level_ads: true
     });
</script>
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-75992 single-format-standard wp-embed-responsive header-default navbar-sticky-enabled sticky-sidebar-enabled stick-to-bottom block-align-enabled">

	<div class="site-overlay"></div>

	<div class="offcanvas">

		<div class="offcanvas-header cs-bg-navbar-dark">

			
			<nav class="navbar navbar-offcanvas">

									<a class="navbar-brand" href="https://nhlrumors.com/" rel="home">
						<img src="https://s22929.pcdn.co/wp-content/uploads/2020/08/nhlrumors_title-1.jpg"  alt="NHL Rumors" >					</a>
					
				<button type="button" class="toggle-offcanvas button-round">
					<i class="cs-icon cs-icon-x"></i>
				</button>

			</nav>

			
		</div>

		<aside class="offcanvas-sidebar">
			<div class="offcanvas-inner">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-24229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24229"><a href="https://nhlrumors.com/nhl-rumors/">Rumors</a></li>
<li id="menu-item-24232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24232"><a href="https://nhlrumors.com/nhl-trades/">Trades</a></li>
<li id="menu-item-34889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34889"><a href="https://nhlrumors.com/nhl-injuries/">Injuries</a></li>
<li id="menu-item-36154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36154"><a href="#">Teams</a>
<ul class="sub-menu">
	<li id="menu-item-37402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37402"><a href="https://nhlrumors.com/tag/anaheim-ducks/">Anaheim Ducks</a></li>
	<li id="menu-item-37404" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37404"><a href="https://nhlrumors.com/tag/arizona-coyotes/">Arizona Coyotes</a></li>
	<li id="menu-item-37407" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37407"><a href="https://nhlrumors.com/tag/boston-bruins/">Boston Bruins</a></li>
	<li id="menu-item-37408" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37408"><a href="https://nhlrumors.com/tag/buffalo-sabres/">Buffalo Sabres</a></li>
	<li id="menu-item-37411" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37411"><a href="https://nhlrumors.com/tag/calgary-flames/">Calgary Flames</a></li>
	<li id="menu-item-37413" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37413"><a href="https://nhlrumors.com/tag/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li id="menu-item-37415" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37415"><a href="https://nhlrumors.com/tag/chicago-blackhawks-trade-rumors-news-injuries/">Chicago Blackhawks</a></li>
	<li id="menu-item-37416" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37416"><a href="https://nhlrumors.com/tag/colorado-avalanche/">Colorado Avalanche</a></li>
	<li id="menu-item-37418" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37418"><a href="https://nhlrumors.com/tag/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li id="menu-item-37421" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37421"><a href="https://nhlrumors.com/tag/dallas-stars/">Dallas Stars</a></li>
	<li id="menu-item-37423" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37423"><a href="https://nhlrumors.com/tag/detroit-red-wings/">Detroit Red Wings</a></li>
	<li id="menu-item-37425" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37425"><a href="https://nhlrumors.com/tag/edmonton-oilers-trade-rumors-news-injuries/">Edmonton Oilers</a></li>
	<li id="menu-item-37427" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37427"><a href="https://nhlrumors.com/tag/florida-panthers/">Florida Panthers</a></li>
	<li id="menu-item-37428" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37428"><a href="https://nhlrumors.com/tag/los-angeles-kings-trade-rumors-news-injuries/">Los Angeles Kings</a></li>
	<li id="menu-item-37430" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37430"><a href="https://nhlrumors.com/tag/minnesota-wild/">Minnesota Wild</a></li>
	<li id="menu-item-37432" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37432"><a href="https://nhlrumors.com/tag/montreal-canadiens-trade-rumors-news-injuries/">Montreal Canadiens</a></li>
	<li id="menu-item-37435" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37435"><a href="https://nhlrumors.com/tag/nashville-predators/">Nashville Predators</a></li>
	<li id="menu-item-37437" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37437"><a href="https://nhlrumors.com/tag/new-jersey-devils/">New Jersey Devils</a></li>
	<li id="menu-item-37439" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37439"><a href="https://nhlrumors.com/tag/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-37441" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37441"><a href="https://nhlrumors.com/tag/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-37443" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37443"><a href="https://nhlrumors.com/tag/ottawa-senators/">Ottawa Senators</a></li>
	<li id="menu-item-37445" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37445"><a href="https://nhlrumors.com/tag/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li id="menu-item-37447" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37447"><a href="https://nhlrumors.com/tag/phoenix-coyotes/">Phoenix Coyotes</a></li>
	<li id="menu-item-37449" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37449"><a href="https://nhlrumors.com/tag/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li id="menu-item-37451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37451"><a href="https://nhlrumors.com/tag/san-jose-sharks/">San Jose Sharks</a></li>
	<li id="menu-item-37452" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37452"><a href="https://nhlrumors.com/tag/st-louis-blues/">St. Louis Blues</a></li>
	<li id="menu-item-37455" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37455"><a href="https://nhlrumors.com/tag/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li id="menu-item-37457" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37457"><a href="https://nhlrumors.com/tag/toronto-maple-leafs-trade-rumors-news-injuries/">Toronto Maple Leafs</a></li>
	<li id="menu-item-37459" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37459"><a href="https://nhlrumors.com/tag/vancouver-canucks/">Vancouver Canucks</a></li>
	<li id="menu-item-55609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55609"><a href="https://nhlrumors.com/tag/vegas-golden-knights/">Vegas Golden Knights</a></li>
	<li id="menu-item-37461" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37461"><a href="https://nhlrumors.com/tag/washington-capitals/">Washington Capitals</a></li>
	<li id="menu-item-37463" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37463"><a href="https://nhlrumors.com/tag/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li id="menu-item-37539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37539"><a href="https://nhlrumors.com/top-nhl-prospects/">Top Prospects</a>
<ul class="sub-menu">
	<li id="menu-item-73009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73009"><a href="https://nhlrumors.com/2021-22-top-10-anaheim-ducks-prospects/2021/08/23/">Anaheim Ducks prospects</a></li>
	<li id="menu-item-73008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73008"><a href="https://nhlrumors.com/2021-22-top-10-arizona-coyotes-prospects/2021/08/31/">Arizona Coyotes prospects</a></li>
	<li id="menu-item-73007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73007"><a href="https://nhlrumors.com/2021-22-top-10-boston-bruins-prospects/2021/09/06/">Boston Bruins prospects</a></li>
	<li id="menu-item-73006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73006"><a href="https://nhlrumors.com/2021-22-top-10-buffalo-sabres-prospects/2021/09/13/">Buffalo Sabres prospects</a></li>
	<li id="menu-item-73005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73005"><a href="https://nhlrumors.com/2021-22-top-10-calgary-flames-prospects/2021/09/20/">Calgary Flames prospects</a></li>
	<li id="menu-item-73004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73004"><a href="https://nhlrumors.com/2021-22-top-10-carolina-hurricanes-prospects/2021/09/27/">Carolina Hurricanes prospects</a></li>
	<li id="menu-item-73003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73003"><a href="https://nhlrumors.com/2021-22-top-10-chicago-blackhawks-prospects/2021/10/04/">Chicago Blackhawks prospects</a></li>
	<li id="menu-item-73002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73002"><a href="https://nhlrumors.com/2021-22-top-10-colorado-avalanche-prospects-2/2021/10/18/">Colorado Avalanche prospects</a></li>
	<li id="menu-item-73001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73001"><a href="https://nhlrumors.com/2021-22-top-10-columbus-blue-jackets-prospects/2021/10/25/">Columbus Blue Jackets prospects</a></li>
	<li id="menu-item-73000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73000"><a href="https://nhlrumors.com/2021-22-top-10-dallas-stars-prospects/2021/11/01/">Dallas Stars prospects</a></li>
	<li id="menu-item-72999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72999"><a href="https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/">Detroit Red Wings prospects</a></li>
	<li id="menu-item-72998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72998"><a href="https://nhlrumors.com/2021-22-top-10-edmonton-oilers-prospects/2021/11/25/">Edmonton Oilers prospects</a></li>
	<li id="menu-item-72997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72997"><a href="https://nhlrumors.com/2021-22-top-10-florida-panthers-prospects/2021/11/29/">Florida Panthers prospects</a></li>
	<li id="menu-item-72996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72996"><a href="https://nhlrumors.com/2021-22-top-10-los-angeles-kings-prospects/2021/12/06/">Los Angeles Kings prospects</a></li>
	<li id="menu-item-72995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72995"><a href="https://nhlrumors.com/2021-22-top-10-minnesota-wild-prospects/2021/12/13/">Minnesota Wild prospects</a></li>
	<li id="menu-item-72994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72994"><a href="https://nhlrumors.com/2021-22-top-10-montreal-canadiens-prospects/2021/12/20/">Montreal Canadiens Prospects</a></li>
	<li id="menu-item-73446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73446"><a href="https://nhlrumors.com/2021-22-top-10-nashville-predators-prospects/2022/01/03/">Nashville Predators prospects</a></li>
	<li id="menu-item-73447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73447"><a href="https://nhlrumors.com/2021-22-top-10-new-york-islanders-prospects/2022/01/17/">New York Islanders prospects</a></li>
	<li id="menu-item-73448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73448"><a href="https://nhlrumors.com/2021-22-top-10-new-york-rangers-prospects/2022/01/24/">New York Rangers prospects</a></li>
	<li id="menu-item-73445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73445"><a href="https://nhlrumors.com/2021-22-top-10-ottawa-senators-prospects/2022/01/31/">Ottawa Senators prospects</a></li>
	<li id="menu-item-74723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74723"><a href="https://nhlrumors.com/2021-22-top-10-philadelphia-flyers-prospects/2022/02/07/">Philadelphia Flyers prospects</a></li>
	<li id="menu-item-74722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74722"><a href="https://nhlrumors.com/2021-22-top-10-pittsburgh-penguins-prospects/2022/02/14/">Pittsburgh Penguins prospects</a></li>
	<li id="menu-item-74721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74721"><a href="https://nhlrumors.com/2021-22-top-10-san-jose-sharks-prospects/2022/02/28/">San Jose Sharks prospects</a></li>
	<li id="menu-item-74719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74719"><a href="https://nhlrumors.com/2021-22-top-10-seattle-kraken-prospects/2022/03/07/">Seattle Kraken prospects</a></li>
	<li id="menu-item-74720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74720"><a href="https://nhlrumors.com/2021-22-top-10-st-louis-blues-prospects/2022/03/14/">St. Louis Blues prospects</a></li>
	<li id="menu-item-74718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74718"><a href="https://nhlrumors.com/2021-22-top-10-tampa-bay-lightning-prospects/2022/03/23/">Tampa Bay Lightning prospects</a></li>
	<li id="menu-item-74717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74717"><a href="https://nhlrumors.com/2021-22-top-10-toronto-maple-leafs-prospects/2022/03/28/">Toronto Maple Leafs prospects</a></li>
	<li id="menu-item-74716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74716"><a href="https://nhlrumors.com/2021-22-top-10-vancouver-canucks-prospects/2022/04/05/">Vancouver Canucks prospects</a></li>
	<li id="menu-item-74715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74715"><a href="https://nhlrumors.com/2021-22-top-10-vegas-golden-knights-prospects/2022/04/18/">Vegas Golden Knights prospects</a></li>
	<li id="menu-item-75230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75230"><a href="https://nhlrumors.com/2021-22-top-10-washington-capitals-prospects/2022/05/09/">Washington Capitals prospects</a></li>
	<li id="menu-item-75229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75229"><a href="https://nhlrumors.com/2021-22-top-10-winnipeg-jets-prospects/2022/05/24/">Winnipeg Jets prospects</a></li>
</ul>
</li>
<li id="menu-item-37182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37182"><a href="https://nhlrumors.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-64539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64539"><a href="https://nhlrumors.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-64598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64598"><a href="https://nhlrumors.com/about/">About</a></li>
	<li id="menu-item-64538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64538"><a href="https://nhlrumors.com/terms-of-service/">Terms of Service</a></li>
	<li id="menu-item-64597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64597"><a href="https://nhlrumors.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-73293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73293"><a href="https://nhlrumors.com/frequently-asked-questions/">FAQ</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>

<div id="page" class="site">

	
	<div class="site-inner">

		
		<header id="masthead" class="site-header">

			
			

<nav class="navbar navbar-primary">

	
	<div class="navbar-wrap  cs-bg-navbar-dark">

		<div class="navbar-container">

			<div class="navbar-content">

						<button type="button" class="navbar-toggle-offcanvas toggle-offcanvas  cs-d-lg-none">
			<i class="cs-icon cs-icon-menu"></i>
		</button>
					<a class="navbar-brand" href="https://nhlrumors.com/" rel="home">
				<img src="https://s22929.pcdn.co/wp-content/uploads/2020/08/nhlrumors_title-1.jpg"  alt="NHL Rumors" >			</a>
			<ul id="menu-header-menu-1" class="navbar-nav  cs-navbar-nav-submenu-dark"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24229"><a href="https://nhlrumors.com/nhl-rumors/">Rumors</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24232"><a href="https://nhlrumors.com/nhl-trades/">Trades</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34889"><a href="https://nhlrumors.com/nhl-injuries/">Injuries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36154"><a href="#">Teams</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37402"><a href="https://nhlrumors.com/tag/anaheim-ducks/">Anaheim Ducks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37404"><a href="https://nhlrumors.com/tag/arizona-coyotes/">Arizona Coyotes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37407"><a href="https://nhlrumors.com/tag/boston-bruins/">Boston Bruins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37408"><a href="https://nhlrumors.com/tag/buffalo-sabres/">Buffalo Sabres</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37411"><a href="https://nhlrumors.com/tag/calgary-flames/">Calgary Flames</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37413"><a href="https://nhlrumors.com/tag/carolina-hurricanes/">Carolina Hurricanes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37415"><a href="https://nhlrumors.com/tag/chicago-blackhawks-trade-rumors-news-injuries/">Chicago Blackhawks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37416"><a href="https://nhlrumors.com/tag/colorado-avalanche/">Colorado Avalanche</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37418"><a href="https://nhlrumors.com/tag/columbus-blue-jackets/">Columbus Blue Jackets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37421"><a href="https://nhlrumors.com/tag/dallas-stars/">Dallas Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37423"><a href="https://nhlrumors.com/tag/detroit-red-wings/">Detroit Red Wings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37425"><a href="https://nhlrumors.com/tag/edmonton-oilers-trade-rumors-news-injuries/">Edmonton Oilers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37427"><a href="https://nhlrumors.com/tag/florida-panthers/">Florida Panthers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37428"><a href="https://nhlrumors.com/tag/los-angeles-kings-trade-rumors-news-injuries/">Los Angeles Kings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37430"><a href="https://nhlrumors.com/tag/minnesota-wild/">Minnesota Wild</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37432"><a href="https://nhlrumors.com/tag/montreal-canadiens-trade-rumors-news-injuries/">Montreal Canadiens</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37435"><a href="https://nhlrumors.com/tag/nashville-predators/">Nashville Predators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37437"><a href="https://nhlrumors.com/tag/new-jersey-devils/">New Jersey Devils</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37439"><a href="https://nhlrumors.com/tag/new-york-islanders/">New York Islanders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37441"><a href="https://nhlrumors.com/tag/new-york-rangers/">New York Rangers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37443"><a href="https://nhlrumors.com/tag/ottawa-senators/">Ottawa Senators</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37445"><a href="https://nhlrumors.com/tag/philadelphia-flyers/">Philadelphia Flyers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37447"><a href="https://nhlrumors.com/tag/phoenix-coyotes/">Phoenix Coyotes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37449"><a href="https://nhlrumors.com/tag/pittsburgh-penguins/">Pittsburgh Penguins</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37451"><a href="https://nhlrumors.com/tag/san-jose-sharks/">San Jose Sharks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37452"><a href="https://nhlrumors.com/tag/st-louis-blues/">St. Louis Blues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37455"><a href="https://nhlrumors.com/tag/tampa-bay-lightning/">Tampa Bay Lightning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37457"><a href="https://nhlrumors.com/tag/toronto-maple-leafs-trade-rumors-news-injuries/">Toronto Maple Leafs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37459"><a href="https://nhlrumors.com/tag/vancouver-canucks/">Vancouver Canucks</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55609"><a href="https://nhlrumors.com/tag/vegas-golden-knights/">Vegas Golden Knights</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37461"><a href="https://nhlrumors.com/tag/washington-capitals/">Washington Capitals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-37463"><a href="https://nhlrumors.com/tag/winnipeg-jets/">Winnipeg Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37539"><a href="https://nhlrumors.com/top-nhl-prospects/">Top Prospects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73009"><a href="https://nhlrumors.com/2021-22-top-10-anaheim-ducks-prospects/2021/08/23/">Anaheim Ducks prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73008"><a href="https://nhlrumors.com/2021-22-top-10-arizona-coyotes-prospects/2021/08/31/">Arizona Coyotes prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73007"><a href="https://nhlrumors.com/2021-22-top-10-boston-bruins-prospects/2021/09/06/">Boston Bruins prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73006"><a href="https://nhlrumors.com/2021-22-top-10-buffalo-sabres-prospects/2021/09/13/">Buffalo Sabres prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73005"><a href="https://nhlrumors.com/2021-22-top-10-calgary-flames-prospects/2021/09/20/">Calgary Flames prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73004"><a href="https://nhlrumors.com/2021-22-top-10-carolina-hurricanes-prospects/2021/09/27/">Carolina Hurricanes prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73003"><a href="https://nhlrumors.com/2021-22-top-10-chicago-blackhawks-prospects/2021/10/04/">Chicago Blackhawks prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73002"><a href="https://nhlrumors.com/2021-22-top-10-colorado-avalanche-prospects-2/2021/10/18/">Colorado Avalanche prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73001"><a href="https://nhlrumors.com/2021-22-top-10-columbus-blue-jackets-prospects/2021/10/25/">Columbus Blue Jackets prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73000"><a href="https://nhlrumors.com/2021-22-top-10-dallas-stars-prospects/2021/11/01/">Dallas Stars prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72999"><a href="https://nhlrumors.com/2021-22-top-10-detroit-red-wings-prospects/2021/11/08/">Detroit Red Wings prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72998"><a href="https://nhlrumors.com/2021-22-top-10-edmonton-oilers-prospects/2021/11/25/">Edmonton Oilers prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72997"><a href="https://nhlrumors.com/2021-22-top-10-florida-panthers-prospects/2021/11/29/">Florida Panthers prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72996"><a href="https://nhlrumors.com/2021-22-top-10-los-angeles-kings-prospects/2021/12/06/">Los Angeles Kings prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72995"><a href="https://nhlrumors.com/2021-22-top-10-minnesota-wild-prospects/2021/12/13/">Minnesota Wild prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72994"><a href="https://nhlrumors.com/2021-22-top-10-montreal-canadiens-prospects/2021/12/20/">Montreal Canadiens Prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73446"><a href="https://nhlrumors.com/2021-22-top-10-nashville-predators-prospects/2022/01/03/">Nashville Predators prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73447"><a href="https://nhlrumors.com/2021-22-top-10-new-york-islanders-prospects/2022/01/17/">New York Islanders prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73448"><a href="https://nhlrumors.com/2021-22-top-10-new-york-rangers-prospects/2022/01/24/">New York Rangers prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73445"><a href="https://nhlrumors.com/2021-22-top-10-ottawa-senators-prospects/2022/01/31/">Ottawa Senators prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74723"><a href="https://nhlrumors.com/2021-22-top-10-philadelphia-flyers-prospects/2022/02/07/">Philadelphia Flyers prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74722"><a href="https://nhlrumors.com/2021-22-top-10-pittsburgh-penguins-prospects/2022/02/14/">Pittsburgh Penguins prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74721"><a href="https://nhlrumors.com/2021-22-top-10-san-jose-sharks-prospects/2022/02/28/">San Jose Sharks prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74719"><a href="https://nhlrumors.com/2021-22-top-10-seattle-kraken-prospects/2022/03/07/">Seattle Kraken prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74720"><a href="https://nhlrumors.com/2021-22-top-10-st-louis-blues-prospects/2022/03/14/">St. Louis Blues prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74718"><a href="https://nhlrumors.com/2021-22-top-10-tampa-bay-lightning-prospects/2022/03/23/">Tampa Bay Lightning prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74717"><a href="https://nhlrumors.com/2021-22-top-10-toronto-maple-leafs-prospects/2022/03/28/">Toronto Maple Leafs prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74716"><a href="https://nhlrumors.com/2021-22-top-10-vancouver-canucks-prospects/2022/04/05/">Vancouver Canucks prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74715"><a href="https://nhlrumors.com/2021-22-top-10-vegas-golden-knights-prospects/2022/04/18/">Vegas Golden Knights prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75230"><a href="https://nhlrumors.com/2021-22-top-10-washington-capitals-prospects/2022/05/09/">Washington Capitals prospects</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75229"><a href="https://nhlrumors.com/2021-22-top-10-winnipeg-jets-prospects/2022/05/24/">Winnipeg Jets prospects</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37182"><a href="https://nhlrumors.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64539"><a href="https://nhlrumors.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64598"><a href="https://nhlrumors.com/about/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64538"><a href="https://nhlrumors.com/terms-of-service/">Terms of Service</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64597"><a href="https://nhlrumors.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73293"><a href="https://nhlrumors.com/frequently-asked-questions/">FAQ</a></li>
</ul>			<div class="navbar-dropdown-follow">
				<span class="navbar-dropdown-btn-follow">Follow</span>

				<div class="navbar-dropdown-container  cs-bg-dark">
						<div class="pk-social-links-wrap  pk-social-links-template-columns pk-social-links-template-col-4 pk-social-links-align-default pk-social-links-scheme-light pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/NHLrumorscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">33K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/myNHLTradeRumor" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">18K</span>
							
							
													</a>
					</div>
							</div>
	</div>
					<div class="navbar-subscribe">
									<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							<h3 class="pk-title">Sign Up for Our Newsletter</h3>
															<p class="pk-subscribe-message ">Get breaking NHL News direct to your inbox.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="f5fe892712">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/nhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal/2022/07/26/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
								</div>
							</div>
			</div>
					<button type="button" class="navbar-toggle-search toggle-search">
			<i class="cs-icon cs-icon-search"></i>
		</button>
		
			</div><!-- .navbar-content -->

		</div><!-- .navbar-container -->

	</div><!-- .navbar-wrap -->

	
<div class="site-search" id="search">
	<div class="cs-container">
		<div class="search-form-wrap">
			
<form role="search" method="get" class="search-form" action="https://nhlrumors.com/">
	<label class="sr-only">Search for:</label>
	<div class="cs-input-group">
		<input type="search" value="" name="s" data-swplive="true" data-swpengine="default" data-swpconfig="default" class="search-field" placeholder="Enter your search topic" required>
		<button type="submit" class="search-submit">Search</button>
	</div>
</form>
			<span class="search-close"></span>
		</div>
	</div>
</div>

</nav><!-- .navbar -->

			
		</header><!-- #masthead -->

		<section class="cs-custom-content cs-custom-content-header-after"><div id="mnet_topleaderboard"></div></section>
		
        <div class="site-content">

            
<section class="entry-header entry-single-header entry-header-standard entry-header-thumbnail">

	
	

	<div class="cs-container">

		
		
					<div class="entry-inline-meta">
							</div>
		
		<h1 class="entry-title">NHL Rumors: Pierre-Luc Dubois didn&#8217;t ask for a trade, nor is he Trying to force his way to Montreal</h1>
						<div class="entry-meta-details">
					<ul class="post-meta"><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>		<div class="pk-share-buttons-wrap pk-share-buttons-layout-default pk-share-buttons-scheme-default pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-post_header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="75992" data-share-url="https://nhlrumors.com/nhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal/2022/07/26/" >

							<div class="pk-share-buttons-total pk-share-buttons-total-no-count">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">0</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-no-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://nhlrumors.com/nhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal/2022/07/26/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=NHL%20Rumors%3A%20Pierre-Luc%20Dubois%20didn%E2%80%99t%20ask%20for%20a%20trade%2C%20nor%20is%20he%20Trying%20to%20force%20his%20way%20to%20Montreal&via=myNHLTradeRumor&url=https://nhlrumors.com/nhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal/2022/07/26/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://nhlrumors.com/nhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal/2022/07/26/&media=https://nhlrumors.com/wp-content/uploads/2022/07/USATSI_17754426_168394737_lowres.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
					</div>
			
		
	</div>

	
</section>

            <div class="site-content-inner">
                                
                <div class="cs-container">

                    
                    <div id="content" class="main-content">

                        

	<div id="primary" class="content-area">

		
		<main id="main" class="site-main">

			
			
				
					
<article id="post-75992" class="post-section post-75992 post type-post status-publish format-standard has-post-thumbnail category-nhl-free-agents category-nhl-rumors tag-pierre-luc-dubois tag-winnipeg-jets">

	<span class="cs-d-none entry-title">NHL Rumors: Pierre-Luc Dubois didn&#8217;t ask for a trade, nor is he Trying to force his way to Montreal</span>
							<div class="post-featured-video post-featured-video-auto">
							<div class='s2nPlayer k-6YoYJuFg' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=6YoYJuFg&cid=7737&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>						</div>
					            <div class="entry-container">
                            <div class="entry-sidebar-wrap">
                                        <div class="entry-sidebar">
                        
<section class="post-section post-sidebar-date">
	<time class="entry-date published" datetime="2022-07-26T10:45:44-04:00"><span class="reader-text published-text">Published on</span> 07/26/2022</time></section>


<section class="post-section post-sidebar-author">

	<h5 class="title-block">
		Author	</h5>

			<div class="author-wrap">
			<div class="author">
				<div class="author-description">
					<h5 class="title-author">
						<span class="fn">
							<a href="https://nhlrumors.com/author/markeasson/" rel="author">
								Mark Easson							</a>
						</span>
					</h5>
									</div>
			</div>
		</div>
		
</section>

                    </div>
                </div>
                        
	<div class="entry-content-wrap">

		
		<div class="entry-content">

			<p><strong><a href="https://winnipegsun.com/sports/hockey/nhl/winnipeg-jets/jets-dubois-addresses-speculation-filled-offseason-stops-short-of-dousing-flames">Scott Billeck of the Winnipeg Sun</a></strong>: Don&#8217;t expect Pierre-Luc Dubois to make a long-term decision any time soon. Dubois signed his $6 million qualifying offer with the Winnipeg Jets last week. There has been speculation that he&#8217;d like to play for the Montreal Canadiens. Dubois on a Zoom call yesterday.</p>
<p>“There was never a doubt of holding out or forcing anything. If I wanted out I would have asked for a trade. I didn’t ask for a trade. Not for one second. It didn’t cross my mind for one second to ask for a trade.”</p>
<p>Dubois on his agent, Pat Brisson, saying that he&#8217;d like to play for his hometown Canadiens one day.</p>
<p>“People can read into it what they want. To be honest, I didn’t think anything too much of it. What’s said sometimes and what actually happens and what’s actually being said in these meetings can be taken out of context and that’s how I see it. I just thought it was overblown, the reaction, and I think some people just ran with the two seconds that they liked or didn’t like to hear.”</p>
<p>Dubois will be an RFA after next season and then UFA eligible after that. Dubois isn&#8217;t rushing into any decision where he wants to sign long-term. The Jets could convince him to stay, or they could trade him at some point.</p>
<p>Speculation will only be more next offseason, but for now, Dubois has bided some time.</p>
<p><a href="https://www.sportsnet.ca/article/not-as-easy-as-yes-or-no-dubois-leaves-his-future-in-winnipeg-open-to-interpretation/"><strong>Ken Wiebi of Sportsnet</strong></a>: Pierre-Luc Dubois didn&#8217;t say whether or not he&#8217;s looking to test free agency in 2024.</p>
<p>There will be plenty of talk to trade him immediately if he won&#8217;t commit long-term to Winnipeg. But at 24 years old, he&#8217;s not sure and won&#8217;t rush it.</p>
<p>Agent Pat Brisson made the Montreal Canadiens comments when he was able to talk to teams as he hadn&#8217;t accepted his qualifying offer yet (and was offer sheet eligible). Dubois said he trusts his agent is acting in his best interests.</p>
<p>Dubois:</p>
<p>“He never said…your question was what was blown out of proportion, him saying did you want to play for the Canadiens. He said it’s a place that, maybe one day, he could play. I think people took that and blew it up times 10 and said he’s trying to force this, he’s trying to force that.&#8221;</p>
<p>Dubois adds that if you ask any player if they&#8217;d like to play for their hometown/home state one day, many would likely say they would. It can happen or it doesn&#8217;t.</p>
<p>The Jets aren&#8217;t in a position to lose him for nothing after the 2023-24 season.</p>
		</div>

        		
<!--		

		 <div id="ml-spotim">
        <div data-spotim-module="community-promo" data-post-id="75992" data-host-url="https://nhlrumors.com/nhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal/2022/07/26/" data-spot-id="sp_oHhGytg0"></div>
        <div data-spotim-module="recirculation" data-spot-id="sp_oHhGytg0"></div>
        <script async="true" type="text/javascript" src="https://recirculation.spot.im/spot/sp_oHhGytg0"></script>
        <script async
                data-spotim-module="spotim-launcher"
                src="https://launcher.spot.im/spot/sp_oHhGytg0"
                data-post-url="https://nhlrumors.com/nhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal/2022/07/26/"
                data-article-tags="pierre-luc-dubois, winnipeg-jets, nhl-free-agents, nhl-rumors"
                data-post-id="75992"></script>
    </div>
		
-->
				
        <script type="text/javascript">
            taboola_container_id = 'taboola-below-article-75992';
            // Create DOM element to contain the widget using above id
        </script>

        <div id="taboola-below-article-75992"></div>

        <script type="text/javascript">
            window._taboola = window._taboola || [];

            _taboola.push({mode:'thumbnails-a', container: taboola_container_id, placement: 'Below Article Thumbnails', target_type: 'mix'});

            _taboola.push({article:'auto', url:'https://nhlrumors.com/nhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal/2022/07/26/'});
        </script>
	</div>

	            </div>
            </article>

				
			
			
		</main>

		
	</div><!-- .content-area -->


	<aside id="secondary" class="widget-area sidebar-area">
		<div class="sidebar sidebar-1">
						<div class="widget_text widget custom_html-7 widget_custom_html"><div class="textwidget custom-html-widget"><div style="height: 600px; width: 300px; "></div></div></div><div class="widget_text widget custom_html-8 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div><div class="widget text-2 widget_text"><h5 class="title-block title-widget">2021-22 Critical Dates</h5>			<div class="textwidget"><p><strong>July 1:</strong> First buyout period opens</p>
<p><b>July 7-8: </b>2022 NHL Draft</p>
<p><strong>July 12:</strong> Ability to offer player own player eight years ends</p>
<p><strong>July 12:</strong> First buyout period ends</p>
<p><strong>July 13:</strong> Free agency opens</p>
<p><strong>July 17:</strong> Player elected Arbitration deadline</p>
<p><strong>July 27:</strong> First day of Arbitration hearings</p>
</div>
		</div>					</div>
		<div class="sidebar sidebar-2"></div>
	</aside><!-- .widget-area -->


                            
                        </div><!-- .main-content -->

                    
                </div><!-- .cs-container -->

                                            </div><!-- .site-content-inner -->

            
        </div><!-- .site-content -->

		
		
<div class="section-footer-posts">

	
		<div class="cs-container">

			<div class="cs-footer-posts-wrap">

				<div class="cs-footer-posts cs-featured-posts cs-featured-type-4">
					
<article class="layout-featured-grid post-75988 post type-post status-publish format-standard has-post-thumbnail category-nhl-rumors tag-calgary-flames tag-edmonton-oilers-trade-rumors-news-injuries tag-evan-rodrigues tag-jesse-puljujarvi tag-johan-larsson tag-jonathan-huberdeau tag-mackenzie-weegar tag-patrick-kane tag-phil-kessel tag-sonny-milano">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/nhl-rumors-edmonton-oilers-jonathan-huberdeau-and-mackenzie-weegar/2022/07/26/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_15961424_168394737_lowres-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="The Edmonton Oilers are still looking to add a player or two. Jonathan Huberdeau and MacKenzie Weegar open to an extension" loading="lazy" srcset="https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_15961424_168394737_lowres-260x140.jpg 260w, https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_15961424_168394737_lowres-300x160.jpg 300w, https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_15961424_168394737_lowres-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/nhl-rumors/" rel="category tag">NHL Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NHL Rumors: Edmonton Oilers, Jonathan Huberdeau and MacKenzie Weegar</h2>				</header>


				<div class="entry-excerpt">
					The Oilers are still looking to add a player or two. Huberdeau and  Weegar open to an extension				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/markeasson/" title="View all posts by Mark Easson">Mark Easson</a></span></li><li class="meta-date">07/26/2022</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-75988 -->

<article class="layout-featured-grid post-75987 post type-post status-publish format-standard has-post-thumbnail category-nhl-news tag-buddy-robinson tag-isac-lundestrom tag-jayce-hawryluk tag-michael-kempny tag-robert-hagg tag-ryan-dzingel tag-trevor-carrick">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/nhl-news-11/2022/07/26/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_17999855_168394737_lowres-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Player signings including Ryan Dzingel, Robert Hagg, Isac Lundstrom, Trevor Carrick, Buddy Robinson, Jayce Hawryluk and Michal Kempny." loading="lazy" srcset="https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_17999855_168394737_lowres-260x140.jpg 260w, https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_17999855_168394737_lowres-300x160.jpg 300w, https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_17999855_168394737_lowres-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/nhl-news/" rel="category tag">NHL News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NHL News: Hurricanes, Red Wings, Blackhawks, Senators, Lightning, Kraken and Ducks</h2>				</header>


				<div class="entry-excerpt">
					Player signings including Ryan Dzingel, Robert Hagg, Isac Lundstrom, Trevor Carrick,&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/markeasson/" title="View all posts by Mark Easson">Mark Easson</a></span></li><li class="meta-date">07/26/2022</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-75987 -->

<article class="layout-featured-grid post-75985 post type-post status-publish format-standard has-post-thumbnail category-nhl-rumors tag-christian-dvorak tag-columbus-blue-jackets tag-gustav-nyquist tag-jakub-voracek tag-joel-armia tag-mike-hoffman tag-montreal-canadiens-trade-rumors-news-injuries tag-oliver-bjorkstrand tag-pierre-luc-dubois tag-vladislav-gavrikov">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/nhl-rumors-montreal-canadiens-and-the-columbus-blue-jackets-2/2022/07/25/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_18085007_168394737_lowres-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Montreal Canadiens trade candidates. It would be costly to trade Gustov Nyquist or Jakub Voracek. Pierre-Luc Dubois never got his offer sheet" loading="lazy" srcset="https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_18085007_168394737_lowres-260x140.jpg 260w, https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_18085007_168394737_lowres-300x160.jpg 300w, https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_18085007_168394737_lowres-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/nhl-rumors/" rel="category tag">NHL Rumors</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NHL Rumors: Montreal Canadiens, and the Columbus Blue Jackets</h2>				</header>


				<div class="entry-excerpt">
					Trade candidates as the Canadiens would like to move more salary. The cost to trade&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/markeasson/" title="View all posts by Mark Easson">Mark Easson</a></span></li><li class="meta-date">07/25/2022</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-75985 -->

<article class="layout-featured-grid post-75983 post type-post status-publish format-standard has-post-thumbnail category-nhl-free-agents category-nhl-news tag-alexander-khovanov tag-johnathan-kovacevic tag-loui-eriksson tag-matthew-phillips tag-morgan-geekie tag-sami-niku">

	<div class="post-wrap">

		<div class="post-outer">

			<a class="post-link" href="https://nhlrumors.com/nhl-news-eriksson-niku-khovanov-phillips-kovacevic-geekie-and-years-without-a-first-round-pick/2022/07/25/"></a>

			
							<div class="post-inner entry-thumbnail">
					<div class="cs-overlay cs-overlay-simple cs-overlay-ratio cs-ratio-landscape cs-bg-dark">
						<div class="cs-overlay-background">
							<img width="260" height="140" src="https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_18213356_168394737_lowres-260x140.jpg" class="attachment-csco-thumbnail-alternative size-csco-thumbnail-alternative wp-post-image" alt="Loui Eriksson and Sami Niku heading back to Europe. Morgan Geekie signs a one-year deal. Most years without an NHL first-round draft pick." loading="lazy" srcset="https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_18213356_168394737_lowres-260x140.jpg 260w, https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_18213356_168394737_lowres-300x160.jpg 300w, https://s22929.pcdn.co/wp-content/uploads/2022/07/USATSI_18213356_168394737_lowres-560x300.jpg 560w" sizes="(max-width: 260px) 100vw, 260px" />						</div>
						<div class="cs-overlay-content">
							<div class="meta-category"><ul class="post-categories">
	<li><a href="https://nhlrumors.com/nhl-free-agents/" rel="category tag">NHL Free Agents</a></li>
	<li><a href="https://nhlrumors.com/nhl-news/" rel="category tag">NHL News</a></li></ul></div>						</div>
					</div>
				</div>
			
			<div class="post-inner entry-inner entry-data">
				<header class="entry-header">
					<h2 class="entry-title">NHL News: Eriksson, Niku, Khovanov, Phillips, Kovacevic, Geekie, and Years Without A First-Round Pick</h2>				</header>


				<div class="entry-excerpt">
					Eriksson and Niku heading back to Europe. Geekie signs a one-year deal. Most years&hellip;				</div>

				<ul class="post-meta"><li class="meta-author"><span class="author"><a class="url fn n" href="https://nhlrumors.com/author/markeasson/" title="View all posts by Mark Easson">Mark Easson</a></span></li><li class="meta-date">07/25/2022</li><li class="meta-reading-time"><i class="cs-icon cs-icon-watch"></i>2 minute read</li></ul>			</div>

		</div><!-- .post-outer -->

	</div>

</article><!-- #post-75983 -->
				</div>

				
			</div>

		</div>

	
</div>


		
		<footer id="colophon" class="site-footer cs-bg-dark">

			<div class="site-info">

									<div class="footer-aside">
										<div class="pk-subscribe-form-wrap pk-subscribe-form-block">
					
					<div class="pk-subscribe-container ">
						<div class="pk-subscribe-data">
							
															<p class="pk-subscribe-message ">Subscribe to our daily newsletter.</p>
							
							<form method="post" class="subscription">

								<input type="hidden" name="list_id" value="f5fe892712">

								<div class="pk-input-group">
									
									<input type="text" name="EMAIL" class="email form-control" placeholder="Enter your email">

									<button class="pk-subscribe-submit" type="submit">Subscribe</button>
								</div>

								<input type="hidden" name="_wp_http_referer" value="/nhl-rumors-pierre-luc-dubois-didnt-ask-for-a-trade-nor-is-he-trying-to-force-his-way-to-montreal/2022/07/26/" />							</form>

															<div class="pk-privacy pk-color-secondary">
									<label><input name="pk-privacy" type="checkbox">By checking this box, you confirm that you have read and are agreeing to our terms of use regarding the storage of the data submitted through this form.</label>
								</div>
													</div>
					</div>
				</div>
									</div>
				
				<div class="footer-content">
											<h5 class="site-title footer-title">NHL Rumors</h5>
							<div class="pk-social-links-wrap  pk-social-links-template-nav pk-social-links-align-default pk-social-links-scheme-bold pk-social-links-scheme-light-rounded pk-social-links-titles-disabled pk-social-links-counts-enabled pk-social-links-labels-disabled pk-social-links-mode-php pk-social-links-mode-rest">
		<div class="pk-social-links-items">
								<div class="pk-social-links-item pk-social-links-facebook " data-id="facebook">
						<a href="https://facebook.com/NHLrumorscom" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Facebook">
							<i class="pk-social-links-icon pk-icon pk-icon-facebook"></i>
							
															<span class="pk-social-links-count pk-font-secondary">33K</span>
							
							
													</a>
					</div>
										<div class="pk-social-links-item pk-social-links-twitter " data-id="twitter">
						<a href="https://twitter.com/myNHLTradeRumor" class="pk-social-links-link" target="_blank" rel="nofollow noopener" aria-label="Twitter">
							<i class="pk-social-links-icon pk-icon pk-icon-twitter"></i>
							
															<span class="pk-social-links-count pk-font-secondary">18K</span>
							
							
													</a>
					</div>
							</div>
	</div>
	
					<nav class="navbar-footer"><ul id="menu-footer-menu" class="navbar-nav"><li id="menu-item-64602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64602"><a href="https://nhlrumors.com/about/">About</a></li>
<li id="menu-item-64600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64600"><a href="https://nhlrumors.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-64601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-64601"><a href="https://nhlrumors.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64599"><a href="https://nhlrumors.com/contact/">Contact</a></li>
<li id="menu-item-64603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64603"><a href="https://mediumlarge.la">Medium Large, LLC</a></li>
</ul></nav>
											<div class="footer-copyright">
							© 2009-2021 <a href="https://mediumlarge.la/">Medium Large Sports Media</a>, LLC. All Rights Reserved. Use of this site constitutes acceptance of our Terms of Use and Privacy Policy.						</div>
										</div>
			</div><!-- .site-info -->

		</footer>

		
	</div><!-- .site-inner -->

	
</div><!-- .site -->



		
		            <script type="text/javascript">

                //jQuery(document).ready(function($) {
                jQuery(document).ready(function ($) {
                    var count = 0;
                    var pathname = window.location.pathname; // Returns path only
                    var url = window.location.href;
                    var pdf;

                    $("a").each(function () {


                        if (($(this).attr('href') !== '#') && ($(this).attr('href') != null)) {

                            var url = $(this).attr('href');

							
                        }

                    }); //each


                });

            </script>

		

			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
	        <style>
            .searchwp-live-search-results {
                opacity: 0;
                transition: opacity .25s ease-in-out;
                -moz-transition: opacity .25s ease-in-out;
                -webkit-transition: opacity .25s ease-in-out;
                height: 0;
                overflow: hidden;
                z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
                position: absolute;
                display: none;
            }

            .searchwp-live-search-results-showing {
                display: block;
                opacity: 1;
                height: auto;
                overflow: auto;
            }

            .searchwp-live-search-no-results {
                padding: 3em 2em 0;
                text-align: center;
            }

            .searchwp-live-search-no-min-chars:after {
                content: "Continue typing";
                display: block;
                text-align: center;
                padding: 2em 2em 0;
            }
        </style>
                <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        <script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/nhlrumors.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.7.8' id='justifiedgallery-js'></script>
<script type='text/javascript' id='powerkit-justified-gallery-js-extra'>
/* <![CDATA[ */
var powerkitJG = {"rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.7.8' id='powerkit-justified-gallery-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/glightbox.min.js?ver=2.7.8' id='glightbox-js'></script>
<script type='text/javascript' id='powerkit-lightbox-js-extra'>
/* <![CDATA[ */
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img,.single .post-media img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.7.8' id='powerkit-lightbox-js'></script>
<script type='text/javascript' id='powerkit-opt-in-forms-js-extra'>
/* <![CDATA[ */
var opt_in = {"ajax_url":"https:\/\/nhlrumors.com\/wp-admin\/admin-ajax.php","warning_privacy":"Please confirm that you agree with our policies."};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/opt-in-forms/public/js/public-powerkit-opt-in-forms.js?ver=2.7.8' id='powerkit-opt-in-forms-js'></script>
<script type='text/javascript' async="async" defer="defer" src='//assets.pinterest.com/js/pinit.js?ver=6.0.1' id='powerkit-pinterest-js'></script>
<script type='text/javascript' id='powerkit-pin-it-js-extra'>
/* <![CDATA[ */
var powerkit_pinit_localize = {"image_selectors":".entry-content img","exclude_selectors":".pk-block-author,.pk-featured-categories img,.pk-inline-posts-container img,.pk-instagram-image,.pk-subscribe-image,.wp-block-cover,.pk-block-posts","only_hover":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/pinterest/public/js/public-powerkit-pin-it.js?ver=2.7.8' id='powerkit-pin-it-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.7.8' id='powerkit-scroll-to-top-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.7.8' id='powerkit-share-buttons-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.7.8' id='flickity-js'></script>
<script type='text/javascript' id='powerkit-slider-gallery-js-extra'>
/* <![CDATA[ */
var powerkit_sg_flickity = {"page_info_sep":" of "};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.7.8' id='powerkit-slider-gallery-js'></script>
<script type='text/javascript' id='powerkit-table-of-contents-js-extra'>
/* <![CDATA[ */
var powerkit_toc_config = {"label_show":"Show","label_hide":"Hide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.7.8' id='powerkit-table-of-contents-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/scripts.js?ver=1595910897' id='child-scripts-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/colcade.js?ver=0.2.0' id='colcade-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/ofi.min.js?ver=3.2.3' id='object-fit-images-js'></script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/themes/spotlight-child/js/theme.js?ver=1.2.3' id='csco-scripts-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/nhlrumors.com\/wp-admin\/admin-ajax.php","origin_id":75992,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.7.2' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfpfM8UAAAAAAudmhdyPDK4di-1o5q_OCw4XcDl&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfpfM8UAAAAAAudmhdyPDK4di-1o5q_OCw4XcDl","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s22929.pcdn.co/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.1' id='wpcf7-recaptcha-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Get all links.
				var powerkitSLinksIds = [];

				var powerkitSLinksRestBox = $( '.pk-social-links-mode-rest' );

				// Generate links Ids.
				$( powerkitSLinksRestBox ).each( function( index, wrap ) {

					if ( ! $( wrap ).hasClass( 'pk-social-links-counts-disabled' ) ) {

						$( wrap ).find( '.pk-social-links-item' ).each( function() {
							if ( $( this ).attr( 'data-id' ).length > 0 ) {
								powerkitSLinksIds.push( $( this ).attr( 'data-id' ) );
							}
						});
					}
				});

				// Generate links data.
				var powerkitSLinksData = {};

				if( powerkitSLinksIds.length > 0 ) {
					powerkitSLinksData = { 'ids' : powerkitSLinksIds.join() };
				}

				// Check data.
				if ( ! Object.entries( powerkitSLinksData ).length ) {
					return;
				}

				// Get results by REST API.
				$.ajax({
					type: 'GET',
					url: 'https://nhlrumors.com/wp-json/social-counts/v1/get-counts',
					data: powerkitSLinksData,
					beforeSend: function(){

						// Add Loading Class.
						powerkitSLinksRestBox.addClass( 'pk-social-links-loading' );
					},
					success: function( response ) {

						if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

							// SLinks loop.
							$.each( response, function( index, data ) {

								// Find Bsa Item.
								var powerkitSLinksItem = powerkitSLinksRestBox.find( '.pk-social-links-item[data-id="' + index + '"]');

								// Set Class.
								if ( data.hasOwnProperty( 'class' ) ) {
									powerkitSLinksItem.addClass( data.class );
								}

								// Set Count.
								if ( data.hasOwnProperty( 'result' ) && data.result !== null && data.result.hasOwnProperty( 'count' ) ) {

									if ( data.result.count ) {
										// Class Item.
										powerkitSLinksItem.removeClass( 'pk-social-links-no-count' ).addClass( 'pk-social-links-item-count' );

										// Count item.
										powerkitSLinksItem.find( '.pk-social-links-count' ).not( '.pk-tippy' ).html( data.result.count );
									}
								} else {
									powerkitSLinksItem.addClass( 'pk-social-links-no-count' );
								}

							});
						}

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					},
					error: function() {

						// Remove Loading Class.
						powerkitSLinksRestBox.removeClass( 'pk-social-links-loading' );
					}
				});
			});

		})(jQuery);
	</script>
		<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://nhlrumors.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	<script>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</script>


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-D5aWmad5UBDrX"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-D5aWmad5UBDrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

</body>
</html>
